djay for iPhone & iPod touch v1.0 ipa

Télécharger l’ipa djay compatible avec iPhone 3GS, iPhone 4, iPod touch (3rd generation), iPod touch (4th generation) et iPad. Nécessite iPhone OS 4.2 ou version ultérieure.

1 Commentaire »

  • Doriginal dit :

    Merci pour l’app mais sur mon iphone 4 en 4.2.1 elle ne s’installe pas (Invalid ipa)
    dommage.

RSS feed for comments on this post. TrackBack URL


Laisser un commentaire

Assisted by App Store Assistant